Back to overview
Degraded
Deployment maintenance
Dec 21, 2022 at 12:00am UTC
Resolved
Dec 21, 2022 at 1:30am UTC
DNS issues were fixed
Affected services
Created
Dec 21, 2022 at 12:00am UTC
It can't be DNS, no way it is DNS...
It was DNS.
Affected services